Forums » Project Fedena - Souce code related » Exam Generate Report
Exam Generate Report do not produce report. It rather says "report generation in queue for------. Click Here to view the scheduled job.
When you click on the Scheduled Job it always displays the same message---
l No. Job Object Job Type Status
1 Batch Generate Reports In Queue
Hi hassen,

Have you installed Fedena in Windows or Linux platform?
Dear Surajit
I have installed it on Windows 7
Hi hassen,

did you follow the instruction steps mentioned in

(Step 4:
10. Run the command "rake jobs:work")
Many Many Thanks Surajit, Now it works perfectly. My question is do we have to run rake jobs:work every time when we generate exam report? Why not the system internally run by itself?
No.. Only for first time when you turn on the server. No need to run every time. Basically in linux, the delayed jobs are automatically getting started where as in windows you have to start the delayed job. So you can include this command to start delayed job as a windows startup services.
Hi i have a same problem but i am running the app in linux
and i get this way
1 Batch Generate Reports In Queue
When i run this command i get this o/p
*** Starting job worker host:*****.com pid:21655
rake aborted!
Access denied for user 'root'@'localhost' (using password: YES)

What went wrong.

you might be saying check the database user passoword. it is fine i can login into the site. in local it works fine but not in server. can you tell what i need to do.
Thanks Surajit,
Your tips is really useful.