Forums » Bugs » help!
Whenever i try to bundle exec rake db:create i get this error:

C:\Fedena> bundle exec rake db:create
The source :rubygems is deprecated because HTTP requests are insecure.
Please change your source to '' if possible, or 'http://ruby' if not.
(in C:/Fedena)
rake aborted!
undefined method `[]' for nil:NilClass

(See full trace by running task with --trace)